Hello,

We have been notified of a serious security vulnerability in two popular WordPress plugins.  WP Super Cache and W3 Total Cache have been reported as having a security hole that allows a hacker to control your WordPress installation.    The developers of these plug-ins have released a security update.  Customers that are running WordPress, with WP Super Cache or W3 Total Cache, should immediately log-in to their administration panel and upgrade the plug-ins.

Let us know if you have any questions or need assistance.

HostEase Support Center
contact email:sales@hostease.com
billing@hostease.com
support@hostease.com
phone: (302) 353-4678




Friday, April 26, 2013

« Back